Beranda > HoW-To, NetWorKin9 > InterVLAN Routing

InterVLAN Routing

Beberapa hari yang lalu, saya ikut test trus disuruh bikin inter-vlan routing(pake router 2601, catalyst 2950XL, 3xxx.. lupa?!) IP addressnya 192.168.58.0/24 dengan topologi seperti dibawah ini :

topologi.png
sekarang saya coba lagi(pake packet tracer) dan buat dokumentasinya biar ga lupa(soalnya kemaren sempet ada yang lupa,jadi lain kali biar bisa nyontek.hehe..).

hitung untuk alokasi IP address dulu.. dengan skenario : terdapat 2 vlan (1 untuk management,vlan2). masing-masing 30 host.(pake vlsm)

vlan1 :192.168.58.0/27
vlan2 :192.168.58.32/27
koneksi antar router : 192.168.58.64/30

konfigurasi switch :
Switch>ena
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#enable secret cisco
Switch(config)#line console 0
Switch(config-line)#password cisco
Switch(config-line)#login
Switch(config-line)#line vty 0 4
Switch(config-line)#password cisco
Switch(config-line)#login
Switch(config-line)#exit

Switch(config)#int vlan 1
Switch(config-if)#ip address 192.168.58.2 255.255.255.224
Switch(config-if)#no shut
%LINK-5-CHANGED: Interface Vlan1, changed state to up
Switch(config-if)#exit

Switch(config)#ip default-gateway 192.168.58.1

Switch(config)#vlan 2
Switch(config-vlan)#name vlan2
Switch(config-vlan)#exit

Switch(config)#int fa0/2
Switch(config-if)#switchport access vlan 2

Switch(config)#int fa0/24
Switch(config-if)#switchport mode trunk
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state

Untuk melihat konfigurasi vlan sudah berhasil atau belum gunakan perintah :

showvlan.jpg

Konfigurasi Router0 :

Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#enable secret cisco
Router(config)#line console 0
Router(config-line)#password cisco
Router(config-line)#login
Router(config-line)#line vty 0 4
Router(config-line)#password cisco
Router(config-line)#login
Router(config-line)#exit

Router(config)#int fa0/0
Router(config-if)#no ip address
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#int fa0/0.1
%LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1, changed state to up

Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip address 192.168.58.1 255.255.255.224
Router(config-subif)#no shut
Router(config-subif)#int fa0/0.2
%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to up

Router(config-subif)#encapsulation dot1Q 2
Router(config-subif)#ip address 192.168.58.33 255.255.255.224
Router(config-subif)#no shut
Router(config-subif)#exit

Router(config)#int s0/0
Router(config-if)#ip address 192.168.58.65 255.255.255.252
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0, changed state to down
Router(config-if)#

Konfigurasi router1 :

Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#enable secret cisco
Router(config)#line console 0
Router(config-line)#password cisco
Router(config-line)#login
Router(config-line)#line vty 0 4
Router(config-line)#password cisco
Router(config-line)#login
Router(config-line)#exit

Router(config)#int s0/0
Router(config-if)#ip address 192.168.58.66 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Serial0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
Router(config-if)#exit

Router(config)#ip route 192.168.58.0 255.255.255.0 192.168.58.65

Untuk pengujian pada komputer client anggota vlan1, setting dengan :

IP address :192.168.58.5
netmask :255.255.255.224
gateway :192.168.58.1

ping ke router1

vlan1.jpg

dari client vlan2 setting dengan :

IP address : 192.168.58.40
netmask :255.255.255.224
gateway :192.168.58.33

ping ke router1

vlan2.jpg

Kategori:HoW-To, NetWorKin9
  1. Januari 26, 2016 pukul 3:03 am

    In Beery’s manual he explains the various steps it requires to educate an equine to
    be mild, safe, dependable, as well as useful.

  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: